Advertisment

Thứ Sáu, ngày 19 tháng 9 năm 2014

CCNA 2 v5.0 Routing Protocols Final Exam Answers 2014

CCNA 2 v5.0 Routing Protocols Final Exam Answers 2014

1
Refer to the exhibit. What can be concluded about network 192.168.1.0 in the R2 routing table?
This network was learned through summary LSAs from an ABR.*
This network should be used to forward traffic toward external networks.
This network is directly connected to the interface GigabitEthernet0/0.
This network has been learned from an internal router within the same area.
__________________________________________________________________
2
Which address is used by an IPv6 EIGRP router as the source for hello messages?
the interface IPv6 link-local address*
the all-EIGRP-routers multicast address
the IPv6 global unicast address that is configured on the interface
the 32-bit router ID
__________________________________________________________________
3
What are two differences between the Cisco IOS 12 and IOS 15 versions? (Choose two.)
The IOS 12 version has commands that are not available in the 15 version.
The IOS version 15 license key is unique to each device, whereas the IOS version 12 license key is not device specific.*
Every Cisco ISR G2 platform router includes a universal image in the IOS 12 versions, but not the IOS 15 versions.
IOS version 12.4(20)T1 is a mainline release, whereas IOS version 15.1(1)T1 is a new feature release.
The IOS 12 version has two trains that occur simultaneously, whereas the IOS 15 version still has two trains, but the versions occur in a single sequential order.*
__________________________________________________________________
4
Which ACE will permit a packet that originates from any network and is destined for a web server at 192.168.1.1?
access-list 101 permit tcp host 192.168.1.1 eq 80 any
access-list 101 permit tcp host 192.168.1.1 any eq 80
access-list 101 permit tcp any host 192.168.1.1 eq 80*
access-list 101 permit tcp any eq 80 host 192.168.1.1
__________________________________________________________________
5
Refer to the exhibit. Which three statements describe the results of the OSPF election process of the topology that is shown in the exhibit? (Choose three.)
R2 will be elected DR.*
R3 will be elected BDR.*
The R4 FastEthernet 0/0 priority is 128.
The router ID on R2 is the loopback interface.
R1 will be elected BDR.
The R4 router ID is 172.16.1.1.*
__________________________________________________________________
6
What are two features of a link-state routing protocol? (Choose two.)
Routers create a topology of the network by using information from other routers.*
Routers send triggered updates in response to a change.*

The database information for each router is obtained from the same source.
Routers send periodic updates only to neighboring routers.
Paths are chosen based on the lowest number of hops to the designated router.
__________________________________________________________________
7
When are EIGRP update packets sent?
when learned routes age out
every 30 seconds via broadcast
every 5 seconds via multicast
only when necessary*
__________________________________________________________________
8
Refer to the exhibit. If router B is to be configured for EIGRP AS 100, which configuration must be entered?
B(config-router)# network 192.168.10.4 0.0.0.3
B(config-router)# network 192.168.10.8 0.0.0.3
B(config-router)# network 192.168.10.4 0.0.0.3
B(config-router)# network 192.168.10.8 0.0.0.3
B(config-router)# network 192.168.10.64 0.0.0.63
B(config-router)# network 192.168.10.128 0.0.0.63
B(config-router)# network 192.168.10.192 0.0.0.63
B(config-router)# network 192.168.10.0 255.255.255.0
B(config-router)# network 192.168.10.4 255.255.255.248
B(config-router)# network 192.168.10.8 255.255.255.248
B(config-router)#network 192.168.10.128 255.255.255.192
B(config-router)# network 192.168.10.0 0.0.0.255
B(config-router)# network 192.168.10.4 0.0.0.3(wirdcard not net mask)
B(config-router)# network 192.168.10.8 0.0.0.3
B(config-router)#network 192.168.10.128 0.0.0.63********

__________________________________________________________________
9
Which two statements correctly describe the components of a router? (Choose two.)
RAM permanently stores the configuration file used during the boot sequence.
NVRAM stores a backup copy of the IOS used during the boot sequence.
Flash contains boot system commands to identify the location of the IOS.
Flash memory does not lose its contents during a reboot.*
ROM contains diagnostics executed on hardware modules.*
ROM contains the most current and most complete version of the IOS.
__________________________________________________________________
10
Which statement is correct about IPv6 routing?
IPv6 uses the link-local address of neighbors as the next-hop address for dynamic routes.*
IPv6 routes appear in the same routing table as IPv4 routes.
IPv6 only supports the OSPF and EIGRP routing protocols.
IPv6 routing is enabled by default on Cisco routers.
__________________________________________________________________
11
Launch PTHide and Save PT
Open the PT Activity. Perform the tasks in the activity instructions and then complete the task.
Which message is displayed on the website?
Correct!
Configured Correctly!
Good Job!
Well Done!*
__________________________________________________________________
12
Refer to the exhibit.
What summary static address would be configured on R1 to advertise to R3?
192.168.0.0/24
192.168.0.0/23
192.168.0.0/22*
192.168.0.0/21
__________________________________________________________________
13
A network administrator issues the command R1(config)# license boot module c1900 technology-package securityk9 on a router. What is the effect of this command?
The features in the Security package are available immediately.
The Evaluation Right-To-Use license for the Security technology package is activated.*
The IOS will prompt the user to reboot the router.
The IOS will prompt the user to provide a UDI in order to activate the license.
__________________________________________________________________
14
Which three advantages are provided by static routing? (Choose three.)
Static routing typically uses less network bandwidth and fewer CPU operations than dynamic routing does.*
Configuration of static routes is error-free.
Static routing does not advertise over the network, thus providing better security.*
The path a static route uses to send data is known.*
Static routes scale well as the network grows.
No intervention is required to maintain changing route information.
__________________________________________________________________
15
In an OSPFv2 configuration, what is the effect of entering the command network 192.168.1.1 0.0.0.0 area 0?
It tells the router which interface to turn on for the OSPF routing process.*
It changes the router ID of the router to 192.168.1.1.
It allows all 192.168.1.0 networks to be advertised.
It enables OSPF on all interfaces on the router.
__________________________________________________________________
16
Which statement describes a route that has been learned dynamically?
It is automatically updated and maintained by routing protocols.*
It has an administrative distance of 1.
It is unaffected by changes in the topology of the network.
It is identified by the prefix C in the routing table.
__________________________________________________________________
17
Which two factors are important when deciding which interior gateway routing protocol to use? (Choose two.)
the autonomous system that is used
ISP selection
Scalability*
campus backbone architecture
speed of convergence*
__________________________________________________________________
18
Which three statements are advantages of using automatic summarization? (Choose three.)
It improves reachability in discontiguous networks.
It ensures that traffic for multiple subnets uses one path through the internetwork.*
It decreases the number of entries in the routing table.*
It reduces the frequency of routing updates.*

It increases the size of routing updates.
It maximizes the number of routes in the routing table.
__________________________________________________________________

19
Refer to the exhibit. Which two conclusions can be derived from the output? (Choose two.)
There is one feasible successor to network 192.168.1.8/30.*
The network 192.168.10.8/30 can be reached through 192.168.11.1.*
The neighbor 172.16.6.1 meets the feasibility condition to reach the 192.168.1.0/24 network.
Router R1 has two successors to the 172.16.3.0/24 network.
The reported distance to network 192.168.1.0/24 is 41024256.
__________________________________________________________________

20
Refer to the exhibit. Which of the three Cisco IOS images shown will load into RAM?
The router selects an image depending on the value of the configuration register.*
The router selects an image depending on the boot system command in the configuration.
The router selects the third Cisco IOS image because it contains the advipservicesk9 image.
The router selects the third Cisco IOS image because it is the most recent IOS image.
The router selects the second Cisco IOS image because it is the smallest IOS image.
__________________________________________________________________
21
Drag and drop
__________________________________________________________________

22
Refer to the exhibit. Which two configurations would be used to create and apply a standard access list on R1, so that only the 10.0.70.0/25 network devices are allowed to access the internal database server? (Choose two.)
R1(config)# access-list 5 permit 10.0.70.0 0.0.0.127*****
R1(config)# interface GigabitEthernet0/0
R1(config-if)# ip access-group 5 out******
R1(config)# access-list 5 permit 10.0.54.0 0.0.1.255
R1(config)# access-list 5 permit any
R1(config)# interface Serial0/0/0
R1(config-if)# ip access-group 5 in
__________________________________________________________________

23
Refer to the exhibit. An administrator attempts to configure EIGRP for IPv6 on a router and receives the error message that is shown. Which command must be issued by the administrator before EIGRP for IPv6 can be configured?
no shutdown
ipv6 cef
ipv6 unicast-routing*
eigrp router-id 100.100.100.100
ipv6 eigrp 100
__________________________________________________________________
24
Which packet types are implicitly permitted by IPv6 ACLs?
ping packets
IPv6 unicast packets
router solicitation packets
neighbor discovery packets*
__________________________________________________________________
25
Fill in the blank.
The default administrative distance for a static route is 1.
__________________________________________________________________
26
The security policy in a company specifies that employee workstations can initiate HTTP and HTTPS connections to outside websites and the return traffic is allowed. However, connections initiated from outside hosts are not allowed. Which parameter can be used in extended ACLs to meet this requirement?
Dscp
precedence
Eq
established*
__________________________________________________________________
27
A router is participating in an OPSFv2 domain. What will always happen if the dead interval expires before the router receives a hello packet from an adjacent DROTHER OPSF router?
OSPF will run a new DR/BDR election.
A new dead interval timer of 4 times the hello interval will start.
OSPF will remove that neighbor from the router link-state database.*
SPF will run and determine which neighbor router is “down”.
__________________________________________________________________
28
Which summary IPv6 static route statement can be configured to summarize only the routes to networks 2001:db8:cafe::/58 through 2001:db8:cafe:c0::/58?
ipv6 route 2001:db8:cafe::/56 S0/0/0*
ipv6 route 2001:db8:cafe::/62 S0/0/0
ipv6 route 2001:db8:cafe::/60 S0/0/0
ipv6 route 2001:db8:cafe::/54 S0/0/0
__________________________________________________________________
29
Which two metric weights are set to one by default when costs in EIGRP are being calculated? (Choose two.)
k5
k3*
k6
k2
k1*
k4
__________________________________________________________________
30
Which requirement should be checked before a network administrator performs an IOS image upgrade on a router?
There is sufficient space in flash memory.*
The old IOS image file has been deleted.
The FTP server is operational.
The desired IOS image file has been downloaded to the router.
__________________________________________________________________

31
Refer to the exhibit. An administrator has entered the command default-information originate in OSPFv3 global configuration mode on R1, but R2 is not receiving a default route. What is the problem?
R1 does not have a default route configured.*
The default-information originate command is only used for OSPFv2.
R1 and R2 are on different subnets.
OSPFv3 is not running on R2.
__________________________________________________________________
32
Which three requirements are necessary for two OSPFv2 routers to form an adjacency? (Choose three.)
The two routers must include the inter-router link network in an OSPFv2 network command.*
The OSPF hello or dead timers on each router must match.*
The OSPFv2 process ID must be the same on each router.
The link interface on each router must be configured with a link-local address.
The OSPFv2 process is enabled on the interface by entering the ospf process area-id command.
The link interface subnet masks must match.*
__________________________________________________________________

33
Refer to the exhibit. What two types of devices are connected to R1? (Choose two.)
Hub
Repeater
Switch*
Source Route Bridge
Router*
__________________________________________________________________
34
What type of static route is created when the next-hop IP address and exit interface are specified?
recursive static route
floating static route
directly connected static route
fully specified static route*
__________________________________________________________________
35
What is the reason for a network engineer to alter the default reference bandwidth parameter when configuring OSPF?
to increase the speed of the link
to more accurately reflect the cost of links greater than 100 Mb/s*
to enable the link for OSPF routing
to force that specific link to be used in the destination route
__________________________________________________________________

36
Refer to the exhibit. Which command will properly configure an IPv6 static route on R2 that will allow traffic from PC2 to reach PC1 without any recursive lookups by router R2?
R2(config)# ipv6 route 2001:db8:10:12::/64 S0/0/0*
R2(config)# ipv6 route 2001:db8:10:12::/64 2001:db8:32::1
R2(config)# ipv6 route ::/0 2001:db8:32::1
R2(config)# ipv6 route 2001:db8:10:12::/64 S0/0/1
__________________________________________________________________

37
Refer to the exhibit. Which type of route is 172.16.0.0/16?
default route
child route
ultimate route
level 1 parent route*
__________________________________________________________________
38
When does an OSPF router become an ABR?
when the router has an OSPF priority of 0
when the router has interfaces in different areas*
when the router has the highest router ID
when the router is configured as an ABR by the network administrator
__________________________________________________________________

39
Which command will create a static route on R2 in order to reach PC B?
R1(config)# ip route 172.16.2.1 255.255.255.0 172.16.3.1
R1(config)# ip route 172.16.2.0 255.255.255.0 172.16.2.254
R1(config)# ip route 172.16.2.0 255.255.255.0 172.16.3.1*
R1(config)# ip route 172.16.3.0 255.255.255.0 172.16.2.254
__________________________________________________________________
40
How is the router ID for an OSPFv3 router determined?
the lowest MAC address on an active interface
the highest IPv4 address on an active interface*
the highest IPv6 address on an active interface
the highest EUI-64 ID on an active interface
__________________________________________________________________

41
Refer to the exhibit. R1 was configured with the static route command ip route 209.165.200.224 255.255.255.224 S0/0/0 and consequently users on network 172.16.0.0/16 are unable to reach resources on the Internet. How should this static route be changed to allow user traffic from the LAN to reach the Internet?
Change the exit interface to S0/0/1.
Change the destination network and mask to 0.0.0.0 0.0.0.0.0.*
Add the next-hop neighbor address of 209.165.200.226.
Add an administrative distance of 254.
__________________________________________________________________

42
Refer to the exhibit. A company has migrated from single area OSPF to multiarea. However, none of the users from network 192.168.1.0/24 in the new area can be reached by anyone in the Branch1 office. From the output in the exhibit, what is the problem?
The router has not established any adjacencies with other OSPF routers.
The OSPF routing process is inactive.
There are no interarea routes in the routing table for network 192.168.1.0.*
The link to the new area is down.
__________________________________________________________________
43
Which two OSPFv3 statements are true? (Choose two.)
The router ID is configured using an IPv4 address.*
The router ospf priority priority command is issued under the router configuration mode.
The router-id router-id command is issued in interface configuration mode.
The multicast address FF02::6 is used to forward packets to the OSPF DR and BDR.*
OSPF networks are configured under router configuration mode.
__________________________________________________________________

44
Refer to the exhibit. The R1 router is participating in a multiarea OSPF network. What can the network administrator determine from the output?
The router does not have a default gateway.
The routing protocol configuration mode network commands have been entered on this router and adjacent routers.*
The correct wildcard masks have not been entered properly as part of the network commands entered on this router.
The router has been configured to not participate in DR/BDR elections on interfaces Serial 0/0/0 and Serial 0/01.
__________________________________________________________________

45

A Identifies how the network was learned by the router.
B Identifies the destination network.
C Identifies the administrative distance (trustworthiness) of the route source.
D Identifies the metric to reach the remote network.
E Identifies the next hop IP address to reach the remote network.
F Identifies the elapsed time since discovered.
__________________________________________________________________

46
Refer to the exhibit. Which statement is supported by the output?
A default route is being learned through an external process.*
Summarization of routes has been manually configured.
The route to 192.168.1.1 represents the configuration of a loopback interface.
A static default route has been manually configured on this router.
__________________________________________________________________
47
Which two commands will configure OSPFv2 MD5 authentication on a router interface? (Choose two.)
router ospf 10
default-information originate
ip ospf message-digest-key 1 md5 CISCO-ABC*
ip ospf priority 255
ip ospf authentication message-digest*
area 0 authentication message-digest
__________________________________________________________________
48
What happens immediately after two OSPF routers have exchanged hello packets and have formed a neighbor adjacency?
They negotiate the election process if they are on a multiaccess network.
They exchange abbreviated lists of their LSDBs.*
They exchange DBD packets in order to advertise parameters such as hello and dead intervals.
They request more information about their databases.
__________________________________________________________________
49
The following network assignments have been made in a company:
10.50.0.0/28
10.50.0.128/26
10.50.0.40/29
A company branch office has recently added an IP-based video surveillance system that requires a server and 20 cameras to be on a separate network. Which network number and mask could be used for this network if the branch office is using an overall block of addresses of 10.50.0.0/24?
10.50.0.32/28
10.50.0.48/27*
10.50.0.96/28
10.50.0.32/27
10.50.0.64/27
__________________________________________________________________
50
Which three pieces of information does a link-state routing protocol use initially as link-state information for locally connected links? (Choose three.)
the link router interface IP address and subnet mask*
the link bandwidth
the link next-hop IP address
the type of network link*
the cost of that link*

__________________________________________________________________
51
What are three characteristics of the Cisco IOS Software Release 12.4T train? (Choose three.)
It has extended maintenance new feature releases approximately every 16 to 20 months.
It is updated with new features and hardware support.*
It has a number of embedded technology packages.*

It receives regular software fixes that are synchronized with the 12.4 Mainline train.*
It is derived from the Cisco IOS Software Release 12.4 Mainline train.
It requires the activation of a license.
__________________________________________________________________
52
What does the cost of an OSPF link indicate?
Cost equals bandwidth.
Link cost indicates a proportion of the accumulated value of the route to the destination.*
A higher cost for an OSPF link indicates a faster path to the destination.
A lower cost indicates a better path to the destination than a higher cost does.
__________________________________________________________________
53
Launch PTHide and Save PT
Open the PT Activity. Perform the tasks in the activity instructions and then answer the question.
Which message was displayed on the web server?
Work done!
You’ve made it!*
Wonderful work!
Congratulations!
Answer:
just do “no auto-summary” to the Routers.
router eigrp 100
no auto-summary
do show run (וnd see it chance to no auto-summary)
try to surff with PC1 – http://www.webserver.com
__________________________________________________________________
54
When should EIGRP automatic summarization be turned off?
when a router has less than five active interfaces
when a network addressing scheme uses VLSM
when a network contains discontiguous network addresses*
when a router has not discovered a neighbor within three minutes
when a router has more than three active interfaces
__________________________________________________________________
55
What are two functions of a router? (Choose two.)
It determines the best path to send packets.*
It connects multiple IP networks.*
It manages the VLAN database.
It controls the flow of data via the use of Layer 2 addresses.
It increases the size of the broadcast domain.
__________________________________________________________________
56 Drag and drop
__________________________________________________________________

57
Refer to the exhibit. A network administrator configures an ACL on the router. Which statement describes the result of the configuration?
A Telnet connection is allowed from a workstation with IP 192.168.25.18 to a device with IP 172.16.45.16.
An SSH connection is allowed from a workstation with IP 172.16.45.16 to a device with IP 192.168.25.18.
An SSH connection is allowed from a workstation with IP 192.168.25.18 to a device with IP 172.16.45.16.*
A Telnet connection is allowed from a workstation with IP 172.16.45.16 to a device with IP 192.168.25.18.
__________________________________________________________________

58
Refer to the exhibit. What are two things that are different about the highlighted E2 routes in the routing table? (Choose two.)
These routes were learned using Type 5 LSAs.*
These routes are networks contained to other routers in a different OSPF area.
These routes can be used as backup default routes.
These routes are used to reach networks outside the OSPF multiarea network.*
These routes have an administrative distance of 20.
These routes are networks connected to other routers in the same OSPF area.
__________________________________________________________________
59
Which statement describes a characteristic of standard IPv4 ACLs?
They can be created with a number but not with a name.
They are configured in the interface configuration mode.
They filter traffic based on source IP addresses only.*
They can be configured to filter traffic based on both source IP addresses and source ports.
__________________________________________________________________
60
Which three addresses are EIGRP multicast addresses? (Choose three.)
224.0.0.10*
224.0.0.9
01-00-5E-00-00-0A*
01-00-5E-00-00-10
FF02::9
FF02::A*

CCNA 2 v5.0 Routing Protocols Chapter 10

CCNA 2 v5.0 Routing Protocols Chapter 10


Beginning with the Cisco IOS Software Release 15.0, which license is a prerequisite for installing additional technology pack licenses?
UC
IPBase*
SEC
DATA

When a router is powered on, where will the router first search for a valid IOS image to load by default?
flash memory*
RAM
ROM
NVRAM

What statement describes a Cisco IOS image with the “universalk9_npe” designation for Cisco ISR G2 routers?
It is an IOS version that, at the request of some countries, removes any strong cryptographic functionality.​*
It is an IOS version that provides only the IPBase feature set.
It is an IOS version that offers all of the Cisco IOS Software feature sets.
It is an IOS version that can only be used in the United States of America.

Which statement describes a difference between the IOS 15.0 extended maintenance release and a standard maintenance release?
A new standard maintenance release will synchronize with the latest extended maintenance release before the extended is made available.
The extended maintenance release will deliver new IOS features as soon as they are available.
They consist of two separate parallel trains.
The standard maintenance release enables faster IOS feature delivery than the extended maintenance release does.*

A network administrator configures a router with the command sequence:
R1(config)# boot system tftp://c1900-universalk9-mz.SPA.152-4.M3.bin
R1(config)# boot system rom
What is the effect of the command sequence?
The router will copy the IOS image from the TFTP server and then reboot the system.
The router will search and load a valid IOS image in the sequence of flash, TFTP, and ROM.
On next reboot, the router will load the IOS image from ROM.
The router will load IOS from the TFTP server. If the image fails to load, it will load the IOS image from ROM.*

Which command would a network engineer use to find the unique device identifier of a Cisco router?
show running-configuration
show license udi*
license install stored-location-url
show version

Which command is used to configure a one-time acceptance of the EULA for all Cisco IOS software packages and features?
license save
license accept end user agreement*
show license
license boot module module-name

How long is the evaluation license period for Cisco IOS Release 15.0 software packages?
30 days
15 days
60 days*
180 days

Which IOS 12.4 software package integrates full features, including voice, security, and VPN capabilities, for all routing protocols?
Service Provider Services
Advanced Enterprise Services*
Advanced Security
Advanced IP Services
10 
A network engineer is upgrading the Cisco IOS image on a 2900 series ISR. What command could the engineer use to verify the total amount of flash memory as well as how much flash memory is currently available?
show version
show interfaces
show startup-config
show flash0:*
11 
Which three software packages are available for Cisco IOS Release 15.0?
Security*
Advanced IP Services
IPVoice
DATA*
Enterprise Services
Unified Communications*
12 
Fill in the blank. Do not use abbreviations.
The license ” install ” flash0:seck9-C1900-SPE150_K9-FAB12340099.xml command will restore the specified saved Cisco IOS Release 15 license to a router.
13 
A newly hired network engineer wants to use a 2911 router from storage. What command would the technician use to verify which IOS technology licenses have been activated on the router?
show interfaces
show flash0:
show version
show license*
show startup-config
14 
When a customer purchases a Cisco IOS 15.0 software package, what serves as the receipt for that customer and is used to obtain the license as well?
Product Activation Key*
Unique Device Identifier
Software Claim Certificate
End User License Agreement
15 
The customer of a networking company requires VPN connectivity for workers who must travel frequently. To support the VPN server, the customer router must be upgraded to a new Cisco IOS software version with the Advanced IP Services feature set. What should the field engineer do before copying the new IOS to the router?
Issue the show version and the show flash commands to ensure that the router has enough memory and file space to support the new IOS image.*
Set the router to load the new IOS image file directly from the TFTP server on the next reboot.
Delete the currently installed IOS by using the erase flash: command, and reload the router
Issue the show running-configuration command to determine the features of the currently installed IOS image file.
16 
What is the major release number in the IOS image name c1900-universalk9-mz.SPA.152-3.T.bin?
2
3
52
1900
15*
17

Place the options in the following order: 
universalk9 

mz 
c1900 

– not scored – 
M4 

bin 
15
18

Place the options in the following order: 
[+] branches from another train 
[+] has the latest features 
[#] possibly is 12.4 
[#] contains mostly bug fixes
[+] Order does not matter within this group.
[#] Order does not matter within this group.